Jumat, 24 Februari 2012

Panduan Setting Dial Up Speedy dengan Router Mikrotik

dial up speedy 1Tip ini saya tulis dari pengalaman saya memakai Speedy dengan modem ADSL Articonet ACN-100R dan TP-Link TD 8817 yang kualitasnya tidak jauh berbeda. Dari pengalaman, jika dial-up speedy dilakukan oleh kedua modem tersebut, secara periodik koneksi akan terputus tanpa sebab yang jelas. It sucks! Menurut analisa beberapa rekan dan tenaga outsource Telkom Speedy sendiri, hal ini disebabkan karena buffer memori modem sudah kelebihan beban. Hal ini menyebabkan proses dialing terganggu.
Karena sampai beberapa tahap gangguan ini membuat jengah, saya kepikiran untuk mengalihkan fungsi dial-up koneksi speedy ke komputer yang difungsikan sebagai router.

Saat itu saya langsung teringat pada beberapa perangkat komputer yang sudah tidak digunakan lagi teronggok di gudang. Daripada beli komputer atau router baru, mending saya ‘hidupkan kembali’ perangkat-perangkat veteran tersebut agar bisa merasakan masa kejayaannya lagi. he he he …
Akhirnya setelah semalaman berkutat dengan perangkat lawas dan debu, akhirnya saya bisa satukan kembali sebuah PC dengan processor P III 750MHz , 256MB SDRAM, dan sebuah harddisk 40GB. Ya, lumayan lah…
Selanjutnya komputer Veteran saya akan mengambil alih tugas modem melakukan dial-up speedy. Kurang dari 5 menit, seting mikrotik sudah selesai. Selanjutnya saya tempatkan posisinya dalam jaringan sebagai berikut
[INTERNET]——[MODEM ADSL]——[ROUTER MIKROTIK]——[SWITCH]———[CLIENT]
xxx.xxx—192.168.1.1/192.168.1.100—192.168.1.103/192.168.30.1—192.168.30.2-192.168.30.254

PERSIAPAN
Untuk mengantisipasi hal yang tidak diinginkan, saya sarankan Anda melakukan backup setting modem Speedy Anda terlebih dahulu. Hampir tiap modem dilengkapi dengan fasilitas ini. Konfigurasi yang diberikan oleh petugas dapat Anda backup dalam bentuk satu file yang kelak dapat Anda panggil lagi untuk mengembalikan setting modem ADSL ke kondisi semula dengan mudah.
Silakan masuk ke jendela setting Modem dengan memuka browser dan masukkan alamat modem (defaultnya: http://192.168.1.1).
Masuk pada bagian informasi service seperti berikut dan catat semua keterangan tentang LAN dan WAN yang ada.

SETTING MODEM ADSL
Buka browser Anda, masukkan alamat modem (defaultnya adalah http://192.168.1.1)
  • Masukkan username dan password : admin/admin
  • Masuk ke menu “Advanced Setup” kemudian pilih “WAN” dan klik tombol “Edit” Masukkan nilai PVC
  • Configuration : (masukkan nilainya sesuai wilayah TELKOM masing-masing daerah)
    VPI = X (setting saya=8)
    VCI = XX (setting saya=8)
    informasi ini bisa didapatkan dari petugas Telkom atau teknisi yang melakukan instalasi. Jika Anda masih belum yakin dengan setting yang tepat di lokasi Anda, silakan cek konfigurasi dalam tulisan berikut:
    Setting Modem Speedy dari Berbagai Daerah
  • Service Category = UBR Without PCR, kemudian klik Next
  • Connection type = Bridging
  • Encapsulation = LLC, kemudian klik tombol Next
  • Tandai check box pilihan “Enable Bridge Service”, Next dan akhiri dengan Save
  • Selanjutnya klik tombol Save/Reboot, tunggu beberapa saat +- 2 menit hingga proses reboot modem selesai.
Jika Anda menggunakan paket Modem TP-Link TD8117 caranya lebih mudah. Ikuti saja langkah step-by-step nya dari Menu Start Up > Wizard > Pilih koneksi Bridge > Akhiri dengan Finish. That’s it!
Jika Anda memerlukan panduan yang dilengkapi dengan gambar, silakan lihat panduannya di sini:
Setting Speedy pada Modem ADSL TP-Link TD-8817

SETTING ROUTER MIKROTIK
Sudah banyak dimaklumi bahwa Mikrotik agak susah memberikan identifikasi pada Lan Card. Agar lebih mudah mengingat, Pertama kita beri nama masing-masing LAN Card yang ada pada Mikrotik. sebagai berikut.
/interface ethernet set ether1 name=speedy
/interface ethernet set ether2 name=lokal
Setelah masing-masing LAN card diberi nama, tentukan IP-nya
ip address add address=192.168.1.103/24 interface=speedy
ip address add address=192.168.30.1/24 interface=lokal
periksa apakah nama card lan dan ip yang diberikan sudah benar.
ip address print
Kemudian lakukan test ping ke masing masing IP tersebut untuk memastikan konfigurasi sudah tepat.
Selanjutnya, aktifkan fitur PPOE Mikrotik untuk melakukan dial ke modem ADSL Speedy. Berikut ini akan kita bahas cara dial-up dengan menggunakan baris perintah di terminal. Anda bisa juga lakukan hal ini lewat Winbox. Baca juga Panduan Setting PPOE-Client Speedy dari Winbox di bagian lain blog ini.
/interface pppoe-client add name=pppoe-client-speedy user=142xxxxxxxxx@telkom.net
password=XXXXXXXXXX interface=speedy service-name=internet disabled=no
/ip route add gateway= 125.124.123.1
Keterangan: IP Gateway ini bisa ditemukan dari dengan mengetik perintah ipconfig dari command pada saat speedy sudah di dial dari Windows. Anda juga bisa dapatkan informasi ini dari informasi konfigurasi modem (lewat browser seperti yang disampaikan pada setting modem di atas) atau yang sudah Anda catat sebelumnya.
Periksa sekali lagi apakah settingan yang kita lakukan sudah benar dengan:
/ip route print
SETTING DNS
Masukkan kode berikut untuk melakukan setting DNS Speedy:
/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes
Selanjutnya setting masquerade, untuk meneruskan perintah dari routing dari semua client ke NAT firewall mikrotik.
/ip firewall nat add chain=srcnat action=masquerade
Langkah terakhir, buka winbox, pada menu pppoe yang barusan Anda buat, masuk ke menu PPP > Interfaces > dobel klik koneksi Anda > pilih Tab Dial Out, pastikan untuk menandai check box “add default route”.
dial up speedy 2
Setelah Proses diatas selesai, lakukan ping ke 202.134.0.10. jika koneksi terhubung berarti Gateway speedy sudah dimasukkan dalam daftar mikrotik dan Anda dapat mulai berselancar.
TROUBLESHOOT
Jika BELUM UP, periksa kembali:
  1. Cek koneksi kabel dari modem ke perangkat mikrotik
  2. Cek username dan password speedy
Jika Ping belum jalan atau muncul pesan error “Invalid value for argument addresses” berarti ada satu hal yang terlewat.
  • Buka Winbox, masuk menu PPP. Dobel klik pada ppoe yang aktif. Tandai Check Box “Add default route” dan “Use peer DNS
Jika masih ada yang bingung, baca panduan di forum dan lihat step-by-step video tutorial dari forum sebelah jika diperlukan. Baca juga pengalaman seorang rekan tentang setting mikrotik.

Reaksi:

0 komentar:

Posting Komentar

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Online Project management